
1st ACTION DATE: Prior to November 6th 
2nd ACTION DATE: November 7th prior to 9AM

1 QuickBooks Desktop Conversion Instructions

QuickBooks Desktop Conversion Instructions
As your financial institution completes its system conversion, you will need to modify 

your QuickBooks settings to ensure that your data connectivity transfers smoothly to the 

new system. This document contains instructions for both Windows and Mac, and both 

connectivity types (Direct Connect and Web Connect).

These instructions refer to two “Action Dates.” The 1st Action Date and 2nd Action Date in the 

instructions will be provided to you by your financial institution.

To navigate this document, just click the link below that matches your product  

and connectivity:

Instructions for One-Step Update initiated from within QuickBooks 

QuickBooks Windows Direct Connect - Page 2

QuickBooks Mac Direct Connect - Page 3

Instructions for Downloading a Web Connect file from your Online Banking Site 

QuickBooks Windows Web Connect - Page 4

QuickBooks Mac Web Connect - Page 5

IMPORTANT: If you currently use Direct Connect in QuickBooks to initiate Bill Payments, 
please complete the additional tasks at the link below. If you do not use Direct Connect Bill 
Pay or you only initiate Bill Payments from within your online banking site, these additional 
tasks are not required.

QuickBooks Windows Bill Pay - Page 6
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1st ACTION DATE: Prior to November 6th 
2nd ACTION DATE: November 7th prior to 9AM

QuickBooks Windows Direct Connect

Before the 1st Action Date:

	 1.	 Backup QuickBooks Windows Data File & Update.

			   a.	 Choose File > Back Up Company > Create Local Backup.

			   b.	Download the latest QuickBooks Update. Go to Help > Update QuickBooks Desktop.

	 2.	 Complete a final transaction download and match downloaded transactions.

			   a.	 Complete one last transaction update before the change to get all of your transaction  
		  history up to date.

			   b.	Accept all new transactions into the appropriate registers. (required).

On or After the 2nd Action Date:

	 1.	 Deactivate online banking connection for accounts connected to financial institution that is 
requesting this change.

			   a.	 Choose Lists menu > Chart of Accounts.

			   b.	Right-click on the first account you would like to deactivate and choose Edit Account.

			   c.	 Click the Bank Feeds Settings tab in the Edit Account window.

			   d.	Select Deactivate All Online Services and click Save & Close.

			   e.	 Click OK for any alerts or messages that may appear with the deactivation.

			   f.	 Repeat steps for any additional accounts that apply.

	 2.	 Reconnect online banking connection for accounts that apply.

			   a.	 Choose Lists menu > Chart of Accounts.

			   b.	Right-click on an account you would like to activate and choose Edit Account.

			   c.	 Select Set Up Bank Feeds on the bottom of the popup screen and select Yes in the  
		  dialog box that will appear.

			   d.	Enter your institution’s name in the search field and select Continue.

			   e.	 Enter your Direct Connect credentials. Direct Connect might require credentials  
		  that do not match your online banking credentials. Contact your financial institution  
		  if your login information does not work.

			   f. 	 Ensure you associate the accounts to the appropriate accounts already listed in  
		  QuickBooks. Link to your existing accounts in the drop-down options labeled  
		  Select Existing or Create New.

				    Important: Do NOT select “Create New Account” unless you intend to add a new  
		  account to QuickBooks. If you are presented with accounts you do not want to  
		  track in this data file, choose Do Not Add to QuickBooks.

			   g.	After all accounts have been matched, click Next and then click Done.
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1st ACTION DATE: Prior to November 6th 
2nd ACTION DATE: November 7th prior to 9AM

QuickBooks Mac Direct Connect

Before the 1st Action Date:

	 1.	 Backup QuickBooks Mac Data File & Update the Application.

			   a.	 Choose File > Backup.

			   b.	Download the latest QuickBooks Update. Choose QuickBooks > Check for  
		  QuickBooks Updates.

	 2.	 Complete a final transaction download.

			   a.	 Complete last transaction update before the change to get all of your transaction  
		  history up to date.

			   b.	Accept all new transactions into the appropriate registers. (required)

On or After the 2nd Action Date:	

	 1.	 Deactivate online banking connection for accounts connected to financial institution that is 
requesting this change.

			   a.	 Choose Lists > Chart of Accounts.

			   b.	Click the first account you would like to deactivate and choose Edit > Edit Account.

			   c.	 Choose Online Settings in the Edit Account window.

			   d.	 In the Online Account Information window, choose Not Enabled from the  
		  Download Transactions list and click Save.

			   e.	 Click OK for any alerts or messages that may appear with the deactivation.

			   f.	 Repeat steps for any additional accounts that apply.

	 2.	 Reconnect online banking connection for accounts that apply.

			   a.	 Choose Banking > Online Banking Setup.

			   b.	Type your institution’s name in the search field, then click Next and follow the  
		  instructions in the setup screen

			   c.	 Select Yes, my account has been activated for QuickBooks Online Services in the 
		  Online Banking Assistant window. Click Next.

			   d.	Enter your Direct Connect credentials. Direct Connect might require credentials that  
		  do not match your online banking credentials. Contact your financial institution  
		  if your login information does not work.

			   e. 	For each account you wish to download into QuickBooks, click Select and  
		  Account to connect to your existing account’s registers.

			   f.	 Click Next, and then click Done.

			   g.	Repeat this step for each account that you have connected to this institution.
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1st ACTION DATE: Prior to November 6th 
2nd ACTION DATE: November 7th prior to 9AM

QuickBooks Windows Web Connect

Before the 1st Action Date:

	 1.	 Backup QuickBooks Windows Data File & Update.

			   a.	 Choose File > Back Up Company > Create Local Backup.

			   b.	Download the latest QuickBooks Update. Choose Help > Update QuickBooks Desktop.

	 2.	 Complete a final transaction download and match downloaded transactions.

			   a.	 Complete one last transaction update before the change to get all of your  
		  transaction history up to date.

			   b.	Accept all new transactions into the appropriate registers. (required)

On or After the 2nd Action Date:	

	 1.	 Deactivate online banking connection for accounts connected to financial institution that is 
requesting this change.

			   a.	 Choose Lists menu > Chart of Accounts.

			   b.	Right-click the first account you want to deactivate and choose Edit Account.

			   c.	 Click the Bank Feeds Settings tab in the Edit Account window.

			   d.	Select Deactivate All Online Services and click Save & Close.

			   e.	 Click OK for any alerts or messages that may appear with the deactivation.

			   f.	 Repeat steps for any additional accounts that you need to deactivate.

	 2.	 Reconnect online banking connection for accounts that you deactivated.

			   a.	 Log in to your financial institution’s online banking site and download your 
		  transactions to a QuickBooks (.qbo) file.

				    Note: Take note of your last successful upload. Duplicate transactions can occur  
		  if you have overlapping transaction dates in the new transaction download.

			   b.	 In QuickBooks, choose File > Utilities > Import > Web Connect Files.  
		  Locate your saved Web Connect file and select to import.

			   c.	 In the Select Bank Account dialog select Use an existing QuickBooks account.

				    Important: Do NOT select “Create a new QuickBooks account” unless you intend  
		  to add a new account to QuickBooks.

			   d.	 In the drop-down list, choose your QuickBooks account(s) and click Continue.  
		  Confirm by selecting OK.
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1st ACTION DATE: Prior to November 6th 
2nd ACTION DATE: November 7th prior to 9AM

Quicken Mac Web Connect

On the 1st Action Date:

	 1.	 Backup your Quicken Mac data file and update the application.

			   a.	 Choose File > Save a Backup.

			   b.	Download the latest Quicken Update. Choose Quicken > Check for Updates.

	 2.	 Complete a final transaction download.

			   a.	 Complete last transaction update before the change to get all of your  
		  transaction history up to date.

			   b.	Repeat this step for each account you need to update.

			   c.	 Accept all new transactions into the appropriate registers.

On the 2nd Action Date:

Activate online banking connection for accounts connected to financial institution that  
is requesting this change.

	 1.	 Select your account under the Accounts list on the left side.

	 2.	 Choose Accounts > Settings.

	 3.	 Select Set up transaction download.

	 4.	 Enter your financial institution name in the search field, select the correct option  
and click Continue.

	 5.	 Log into your financial institutions online banking site and download your transactions  
to your computer.

		  Important: Take note of the date you last had a successful connection. If you have  
overlapping dates in the web-connect process, you may end up with duplicate transactions.

	 6.	 Drag and drop the downloaded file into the box titled Drop download file.  
Choose Web Connect for the “Connection Type” if prompted

	 7.	 In the “Accounts Found” screen, ensure you associate each new account to the  
appropriate account already listed in Quicken. Under the Action column, click Link to pick  
your existing account.

		  Important: Do NOT select “ADD” in the Action column unless you intend to add a  
new account to Quicken.

	 8.	 Click Finish.
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1st ACTION DATE: Prior to November 6th 
2nd ACTION DATE: November 7th prior to 9AM

Quicken Windows Bill Pay

Only complete these tasks if you currently initiate Bill Payments from within Quicken Windows.

Important: These tasks must be completed to avoid possible duplicate payments. If you do not cancel 
payments scheduled to be paid on or after the 1st Action Date, these payments may still be processed.

On or Before the 1st Action Date:

Cancel Existing Bill Payments.

	 1.	 Choose Tools > Online Center.

	 2.	 Choose your institution from the Financial Institution drop-down list.

	 3.	 On the Payments tab, choose an account from which a payment is scheduled in the future.

	 4.	 In the payments status list, you will cancel payments for each payee with a status that is scheduled 
for delivery on a date. after the 1st Action Date. To do this, select the first payee and click Cancel 
Payment.

	 5.	 Repeat steps 3 & 4 for all payments that are scheduled for delivery after the 1st Action Date.

	 6.	 On the toolbar, click Repeating.

	 7.	 Choose a payment instruction and click Delete. Click Delete again in the confirmation window.

	 8.	 Repeat step 7 for each repeating payment you have with your financial institution.

On or Before the 2nd Action Date:

Note: This section only applies if your institution will support Bill Payments initiated from within Quicken 
Windows after the system change.

Re-create Your Bill Payments.

		  If you need help re-creating payments, choose Help > Quicken Help. Search for Create an online 
Payment and follow the instructions to create and transmit an online payment.
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1st ACTION DATE: Prior to November 6th 
2nd ACTION DATE: November 7th prior to 9AM

Quicken Mac Bill Pay

Only complete these tasks if you currently initiate Direct Connect Bill Payments from within Quicken Mac.

Important: These tasks must be completed to avoid possible duplicate payments. If you do not cancel 
payments scheduled to be paid on or after the 1st Action Date, these payments may still be processed.

On or Before the 1st Action Date:

Cancel Existing Bill Payments.

	 1.	 Highlight a Bill Payment transaction on the account register.

	 2.	 While on the account register, choose File > Print to save your list of pending payments.  
You can use this when you re-create the bill payments and send these payments again.

	 3.	 Click Edit at the bottom of the account register window.

	 4.	 Click Edit Details below the highlighted transaction.

	 5.	 Click the Online Payment tab and choose Cancel Payment.

	 6.	 Repeat these steps for each outstanding Bill Payment you have scheduled with your  
financial institution.

On or Before the 2nd Action Date:

Note: This section only applies if your institution will support Bill Payments initiated from within Quicken 
Mac after the system change.

Re-create Your Bill Payments.

		  For assistance with re-creating payments, choose Help and search for Adding online Bill Pay 
transactions. Follow the instructions to create and transmit an online payment.


